Turboku 500 Server Error Issue?

Hey everyone,

First time here so sorry if I’m posting in the wrong place. I tried to use Turboku for my Heroku app, but I keep getting a 500 server error. I also have a lot of pending applications as well, which I didn’t realise would happen, which I think is from the 500 server error. I’m so sorry if I’ve messed things up. I was wondering what I should do?

Thanks again, and so sorry about this.

Hello! I’m sorry for the errors. I’m looking at your account and it seems like we’re hitting errors trying to authenticate to Heroku. We’ll investigate and see if we can get you working.

@smileschoolxuexiao we believe we’ve found and fixed the bug you ran into. I cleaned up all those duplicate apps, will you give it another try?

Amazing, yes it works now thank you so much!! I’m now having another issue, praxeumskl.fly.dev refused to connect, even though status is running.

So sorry for the late response.

Again, thank you so so much for your swift response. Thanks so much.

@smileschoolxuexiao I’m able to connect to it now and can see traffic in the logs. Are you still having trouble?

Hey thanks for the quick response. Unfortunately so, it seems like it’s refusing to connect for me.

That’s strange. I’m able to reach it and https://downforeveryoneorjustme.com/praxeumskl.fly.dev shows it as up. I wonder if there’s an issue routing from you to our network. What part of the world are you in? Could you share the response from debug.fly.dev and a traceroute to debug.fly.dev?

I’m from Hong Kong. I can’t actually access debug.fly.dev from my laptop, but strangely enough I can from my phone. I wonder why that is?

That sounds like a firewall or network config is preventing access. Does your phone work from the same network as the laptop?