flyctl scale show does not display Max Per Region

it always just displays “Max Per Region: Not set”

Perhaps this bug was not resolved (or it has since reappeared). If so, it should work still (but not show):

yeah setting works, but display is not correct