Wireguard errors in ams, volume errors, missing logs


Is everything alright? The status page says so, but…

I’m having connection issues with wireguard to ams - the agent hangs on "establishing ". fly doctor reports all good, but I’ve noticed it tries only personal org. I’ve tried to use fly from a remote box in Germany and there everything went fine. Once I’ve hoped on VPN to go to Germany too I could run fly commands locally just fine. I’ve checked the output of debug.fly.dev and the difference was region: ams (broken) vs fra (working fine).

I’m experiencing volume creation & deployment errors similar to Timeout on CreatePostgresCluster.app - #10 by teamon for multiple regions.

I’m also missing logs for my apps since yesterday - empty log for failed deployments, empty log for new successful allocations, both in the cli and fly.io UI regardless of region.

Unfortunately this renders the platform quite unusable :confused:

1 Like

Hi, same here.

Logs have stopped working.
App is still running.
Tried to switch from ams to fra - same outcome.

thx - jj

It seems like that after a deploy the “new” fly App ID does not get associated with the logging.
I still see the logs prior to a deploy and it shows an “old” app[old_id]

Hey there!
So sorry for this inconvenience, we do have the status page updated now and are looking into the problem, keep an eye over on this post for further updates as we work through the issue! Thanks so much in advance for your patience with this!

1 Like