No logs showing.

My app has been working fine. I just redeployed with a tiny change in the code and now the logs don’t seem to be showing.

The app is still running but logs only show up until 2022-04-18T23:44:16.261 which is before I deployed.

I have tried flyctl restart but it didn’t change anything.


Also just confirmed that re-deploying does not affect it.

Can confirm this. Logs not showing.

Also confirming this issue. No new logs are coming through since 2022-04-19T01:51:23.676 (ish). Affects all 7 of our apps in fra and ams regions. Only currently running in fra and ams so can’t confirm other regions.

I posted about error 502 undocumented errors (here). No solution yet, but the timing seems similar so maybe it’s related.

No logs here too

We have a production only issue, we cannot debug because of this… :confused:

Sorry for the trouble, everyone. We’re looking into it and will report back here shortly.

Any update on this.

Also stuck with some production only issues that cannot be debugged because of this.

The logs issue is showing as resolved:

My logs seem to be back. Are your logs still not showing? Like, from fly logs.

Ah, right, just checked again and now working.