problem dockerfile error when deploy

Error: failed to fetch an image or build from source: error building: failed to solve: failed to solve with frontend dockerfile.v0: failed to create LLB definition: unexpected status code [manifests current-alpine]: 502 Bad Gateway


Same error here when deploying today. Didn’t change anything on my Dockerfile. This worked yesterday

Same error here

Try running the build on your localmachine instead of the builder flyctl deploy --local-only works for me but I having other issues among other things I cannot see the logs in the monitoring dashboard so maybe there is a more general problem at the moment

Also having the same issue with fly deploy (remote-builder)

same here. Singapore region

Hi folks, we’re investigating this issue now and will post updates to: Status - Deployments fail to load metadata from


Works again for me. Txs for the quick turnaround

1 Like

Still failing in arn, started ~2h ago.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.