Livebook launcher fails in multiple regions w/"unknown response while starting"

In at least ORD, DFW, and new jersey, I get the following error when clicking ‘deploy’:


  • happens with new app names, or doing ‘apps delete’ and re-creating
  • can’t be worked around by eg. ‘fly app restart foo’
  • ‘fly logs foo’ never shows anything

Late yesterday I used this successfully – though it was too lightly specc’d, to where installing kino_db dependency crashes it, and it also couldn’t be scaled up to fix that (I opened a different thread about that one). But now I can’t get it that far; I thought maybe restarting from web launcher would give me a better shot.

Just confirming that this still happens today.

I’d be curious if it happens for everyone? Or just our organization?

I’m bumping this thread because this is Livebook Launch Week, so there will be a lot of people having these sorts of experiences, and I like the Elixir community + Livebook and hope folks have a good time with it.

I am also getting this error, I’ve tried with different accounts and regions. Really disappointing, I don’t know if this is an issue with or Livebook but it doesn’t give me a lot of confidence in either.

Any suggestions to getting it working?

The (“Web CLI”) has been showing this behavior lately as well…

EWR in particular may be brushing up against physical resource constraints. (I had at least two normal deploys, from the command line, fail there recently—with messages about insufficient memory capacity.)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.