Fly Livebook launcher not working

Hello fly team!

I am having trouble using the livebook web launcher. The launcher does create an application in my fly account but it doesn’t deploy an image. Attached is a screenshot of the error I see in my browser console.

Any help is appreciated. Thank you!

Hi. Thanks for reaching out!

I can see some deployments might have had issues but it should be working now, can you try again? Please feel free to delete the older apps.

Hey @lubien ,

I just tried again. The browser console still shows the same error messages and the HTML gets stuck on “Waiting for logs…”.

Which browser should I try deploying from? I have been using Chrome up to this point.

I’m using chrome too :slight_smile:

This should be a server-side issue on our end, I’m sorry to hear you’re having this not-so-great experience.

May I ask which region you’re deploying to?

No worries! I still love what y’all are up to :).

I was trying to deploy it to the ewr (NJ) region. Is there a better region I can try?


For now Sunnyvale, CA should be working while we try to look into it, can you give it a try?

Will do now. Thanks!

Hey @lubien ,

That worked. Thank you!

1 Like

Thanks for the follow-up, we will be investigating for any issues.