Is heroku deployment working?

Deployed to Heroku about 30 minutes ago, There are no signs of fly deployment yet. Usually fly triggers the build within minutes of heroku deployment.

I’m concerned whether hooks (if any) have been disabled after the recent security incident at heroku.

It’s been 5 hours since I deployed to heroku, But the build wasn’t triggered at fly yet.

It’s possible this is related to the recent Heroku issues. Could you try setting up the app again here? Heroku · Launch on Fly.io

1 Like

Thanks, I made a fresh deployment using heroku, It detected the existing app and is now waiting with this status -

Deployment is running pending automatic promotion.

Created fly.toml inside the existing heroku repo, deployed to fly and it resulted in failure. Tried couple of times more with same result.

Then attempted turboku again, It successfuly deployed the app.

It’s likely everyone who used turboku would be facing this as heroku as reset the tokens.

A complete migration to fly i.e. downloading the existing image from fly and severing the hooks with heroku would be useful.

Looks like it might be an internal issue - Fly deploys failing (stalled in "pending"), "runing" app unresponsive - #7 by wjordan as I’ve been on Chicago ORD and nothing to do with Heroku in the first place.

A self-reminder to check the incidents page next time - Fly.io Status - Host Instability In Chicago .