How can I make docker container use static ip address?


I have a docker service that connects to the database outside of which blocks external connections through the firewall.
So I allowed static IP address in firewall but it is not working as docker containers use their own IP address.
I tried looking for the docker run “network=host” option to use in fly.toml, but I couldn’t find it.

Can you help me find a way to solve this? Thanks.