deploy error after official authentication (dashboard and flyctl) Error Issue

First of all, thank you for trying to help me out my issue.
Actually, i am beginner elixir and If I asked a stupid question, I am really sorry about that. I am stuggling with this issue during whole day. I really aprreciate your help!

Toady had official authentication issue(link:
Before this issue, I deploy my app successfully,
However, After this issue, whenever I tried to deploy my app. I got this issue

and the website link show: {“error”:“malformed authorization header”}

And when I check my monitor, it looks like keep pulling image

I tried to remove the stopped machine force but it didn’t work… and I also tried to lanch a new app but same issue…
Do you have any idea how to solve this problem??

I’m seeing the same errors. Can’t deploy for hours already :frowning:

I just had it kind started to deploy but then times out in the middle and I left with double of the size of machines… Had to remove them manually

Also, the hash of deployment image is different to those fly is trying to pull…

Thank you for reply oleksify! Did you solve this problem?! I got different error when I woke up. For now, I got this error message ‘failed to fetch an image or build from source: error connecting to docker: failed building options: failed probing “personal”: context deadline exceeded’

oh my gosh still I got same error… :frowning:

Oh oleksify! team currently figuring out our issue! Let’s see how it goes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.