custom domain gives ERR_SSL_PROTOCOL_ERROR but subdomain and work

I recently got a custom domain for my app, when I set it up it worked but the next morning it gave me an ssl protocol error when I used the custom domain. When I got home from work I checked again and I was no longer getting the error. It has been about a week and I am suddenly getting this error again, since then I have created a cert for www and going to that does not give the error currently. the root domain and www seem to be the same in fly and google domains other than the www. I’ve accessed my app through the custom root domain every day since I got it, including this morning, with this problem happening twice now. I tried clicking check again under the certificate on the dashboard and removing and creating the cert again. I set up the custom domain originally with only A and AAAA and just tried adding CNAME, it says on fly “record name matched record value” under the CNAME section of my root domain certificate but doing that did not fix it either. how do I fix this and make it stop happening? thanks.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.