Connection reset after moving apps to other organization

I moved my apps to another organization, but now I’m getting ERR_CONNECTION_RESET when trying to get into the urls provided. At first I thought that this was somehow related to propagation, but the time passed and I’m still getting that error.

To anyone facing this issue. I finally solved it by releasing the apps IPs and allocating new ones.

fly ips release <ip>
fly ips allocate-v4 --shared

1 Like

Thanks for your tip, it also helped solve the problem I was having: about 1/5th of HTTP requests coming to my app started failing 2-3 days ago (Connection reset by peer). Redeploying the app did not help, but releasing the shared v4 IP address and allocating a new one solved the problem. Thanks

This was also happening to my company this morning. ERRCONNRESET for about 1/5th of requests.

Reallocating v4 IP’s seems to have fixed the issues.

Seems the issues from the weekend weren’t fully resolved or causes some unexpected consequences.

We have a fix for this recent regression. Will be deployed Today most likely.

1 Like

The fix has been deployed.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.