Can't deploy new version

It looks like the VM is stuck unmounting a volume and wont die.

Should be fixed as of ~30 minutes ago. The host your volume was on was reporting no capacity which blocked new VMs until we fixed it.

i was try restart / scale but still stop and status pending. please help me

Having the same problem. Tried destroying and re-creating the app but still stuck on “pending”.

same here

anyone can support this? it was more 4 hours

Have you tried deleting the app and redeploying it? :thinking:

Judging by the screenshots, it seems that a common possible factor is that we’re all deploying in the sin Singapore region.

But perhaps that’s by virtue of time zone/working hours?

Update
I’ve just tried again with new deployments for each of my apps.
Seems like the issue is now resolved.
Do try again and see if it’s the same for your cases.

1 Like

yes. was resolved. now better than before. i’ve create again and create volume from snapshoot

Hi Michael,

It is working now. Thanks for reaching out so quickly and sorry for the limited information I provided.