Can't deploy app

After “Watch your deployment at …” I get:

Error: failed to list VMs even after retries

A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

I couldn’t find any solutions. Thanks in advance.

1 Like

I am watching this post as well. I am having a hell of a time trying to get my app to run using, so I am hoping to learn something from the comments here.

What output do you get when you run the command with LOG_LEVEL=debug ?

i couldn’t use that command, sorry. but i tried to deploy with my mobile internet and it worked, so the issue is 100% related to my internet at home but i don’t know what it exactly is.

i formatted my laptop, reset the modem but the issue persists.

i really need help, thanks.


There’s a command fly doctor which you can run to do simple diagnosis - maybe try it with your home internet and your mobile internet and see if there’s a difference?

(Be specifically on the lookout for anything IPv4 vs IPv6 related)

Checking A record for… failed to lookup A record for …
Checking AAAA record for… failed to lookup A record for…

these gave me timeout for the internet at home.

they were passed after the second try with the VPN. at first try it said try again if it was your first try etc.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.