Cannot deploy. `flyctll doctor` says it can't connect to WireGuard

I get the following message when I deploy:

==> Verifying app config
--> Verified app config
==> Building image
Error failed to fetch an image or build from source: failed building options: failed probing "personal": context deadline exceeded

And when I do flyctl doctor, I get this:

Testing authentication token... PASSED
Testing flyctl agent... PASSED
Testing local Docker instance... Nope
Pinging WireGuard gateway (give us a sec)... FAILED
(Error: ping gateway: no response from gateway received)

We can't establish connectivity with WireGuard for your personal organization.

WireGuard runs on 51820/udp, which your local network may block.

If this is the first time you've ever used 'flyctl' on this machine, you
can try running 'flyctl doctor' again.

I assumed it was because I had Tailscale VPN. So I turned it off, ran flyctl wg reset and tried again but got the same result. I have seen a couple of similar threads in this forum too but they don’t provide a solution apart from the fact that the issue was resolved after a few hours.

I tried again after enabling websockets like the following:

flyctl wireguard websockets enable

And it worked. Thanks to @senyo