Volumes seem to be struggling today

Just a heads up that any volumes commands fly volumes list, fly volumes delete, etc are going really slowly and some times failing. I was unable to create volumes as well, they all failed.

My use-case is not critical so I can wait, just wanted to pass this along. It seems like the service that handles these commands is having issues.

I am also unable to created volumes in the boston region. :frowning:

What errors are you getting? We had some API slowness earlier, I think it has cleared up though.

@kurt I attempted to create 2 volumes earlier, both failed. Just now I attempted to destroy them both, the first worked, the second said:

Error failed destroying volume: upstream service is unavailable

Also, I just tried to create a new one and got:

Error failed creating volume: Temporary error creating volume. Please run `fly volumes list` in a few minutes and see if it cleared up.

Chicago region.

This has been cleared up.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.