I've transfered my domains from google to porkubun, now my RSA and ECDSA not working

Hello folks, getting:

“Your certificate for www.mysuperdomain.com is being issued. Status is Awaiting certificates. Make sure to create another certificate for — when the current certificate is issued.”

What’s the right way to resolve this?

Hey where are you seeing that error message?

Have you configured the DNS records for the domain on the new provider?

Hey buddy, I am seeing that message on my terminal ( fly certs show domain )
and yeah I’ve configured my DNS records ( maybe some record is missing ) I have a CNAME with the right values. Fly already has validated it, but my fly dash is showing error with those certs ( rsa - ecdsa )

Hmm strange!

I’ve had issues when I switch providers sometimes where the DNS entries aren’t actually propagating outside the provider.

Just to make sure it’s being shown as configured from outside the DNS provider could you enter the domain in dig (here’s a web version if you don’t have it on the CLI) or would you be able to share the domain here (assuming it’s not mysuperdomain.com)?

Of course, domain is (www).cinepolis.one, I’ve tried with the tool mentioned above, I got “record not found”

Strange, I can confirm I see the same.

I’m unfamiliar with porkbun, but perhaps they can help figure out why those records aren’t showing up? This seems like a DNS issue either with them or your configuration.

If you can share more info here, I/we can try our best to help!

1 Like

It looks like an issue with DNSSEC.

You need to reconfigure it because you switched registrars.

1 Like

In a nutshell, what’s the way to fix this? :thinking:

Already I’ve emailed Porkbun team, they will handle all the issues related with DNSSEC, thanks community.

You need to update or disable it.

If you are not sure what DNSSEC is, maybe you haven’t enabled it in the first place. Perhaps it’s a bug in the Google/Porkbun transfer process?

Porkbun Dashboard:

By the way, if possible you should keep it enabled and just update the values. It’s a modern, security feature.

If you use Cloudflare DNS:


I’m not really in favor of casually enabling DNSSEC. It’s not as simple as most people think, but it’s also not as helpful.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.