Issues with Wireguard 504 error when creating config

I’m trying to create a Wireguard config with fly wireguard create but getting this error:

Error: server returned a non-200 status code: 504

I also tried removing some unused configs with fly wireguard remove but after selecting a config getting the same error after like 1 minute.

I’m on the latest version of flyctl:

Already running latest flyctl v0.1.128

Any ideas what might be happenning?

1 Like

There’s some ongoing incidents if you check the status page. I’m having the same response for pretty much everything at the moment.

1 Like

hey, I was able to create a wireguard peer just now. what region are you in? I can take a look at the gateways there

I’m close to qro but when using wireguard I connect to dfw.

@lillian I don’t know what you did but it worked :slight_smile:

I was able to create a config!

Removing doesn’t seem to work though.

Looks like one of our dfw gateways is down, I’ve moved new peers over to a different one. Working on getting the existing one back up now

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.