fly ssh console stuck on Connecting to tunnel

I have an Elixir app and would like to access the remote-console.

I have followed this tutorial and was able to access remote iex before but can’t seem to get things working now. It’s stuck on the connecting to tunnel message. I recently changed my regions. Could this be the cause of the issue I am experiencing?

You changed app regions? That should not break your tunnels, necessarily.

If you look in ~/fly/config.yml you should see the tunnels we generate for you listed under the wire_guard_state key. You can clear all of those out to help troubleshoot, that will make us start fresh the next time you attempt to connect. Will you see if that helps?

Thanks that worked. I deleted everything and recreated.

I’m also seeing hanging on Connecting to tunnel and clearing the info under wire_guard_state in ~/fly/config.yml does not seem to have any effect. I’m not well-versed in using ssh thanks to mostly using tools like Heroku in the past, but have tried following the directions here with no luck.