"fly deploy" is stacked in "Remote builder XX-XX-XX-XX ready"

I am currently creating a simple API.
The code has been created and the necessary files have been generated and edited using “fly launch”.
However, when I run “fly deploy”, after “Remote builder XX-XX-XX-XX ready”, it does not finish loading.

Any idea?

==> Verifying app config
--> Verified app config
==> Building image
Remote builder fly-builder-nameless-wildflower-865 ready

In a related post, there was a report that the process stops as well when trying to deploy using Github Actions, but it has already been fixed as shown in this article. (Also, I am not using Github Actions.)

And I cannot deply sample app in Quick start
but I could do that maybe 2 months ago…

I don’t think this will effectively solve your problem;
but, try to open the udp protocol of the local computer.

thank you for your response.
problem was solved to do that!!

thx and big love :heart_eyes:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.