Deploys running into a loop when pulling container image

I’m running a deploy, but when I look at the logs, the machine that starts just runs the same command over and over again:

2023-09-21T14:05:44.848 runner[REDACTED] lhr [info] Pulling container image

Does anyone know why this is happening? I’ve tried running new builds which change the image ID but still no luck.

Edit, it just stopped looping and I got this line:
2023-09-21T14:07:16.700 runner[REDACTED] lhr [error] Pulling image failed, retrying…

Hey there,

We are currently working/investigating an issue that is related to the problem you are experiencing! You can check it out here- It’s also the best place to stay up to date on when the issue is resolved.

We appreciate your patience while we work on getting this fixed.

Have we thought about notifying via email for the issues?
Especially when they directly relate to a customer,
but also general ones that might affect them.

They can choose to subscribe or not to these email notifications.

If this is desirable and I can help with it, let me know!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.