Deployment gets stuck; doesn't resolves

Hi everyone,

I just migrated an app to Fly on Monday. Hope this is the right place to post.

Today my deployments started getting stuck. I made one deployment that went through, then made another one and got what looks like positive (and normal) command-line feedback:

==> Creating release
--> release v34 created

--> You can detach the terminal anytime without stopping the deployment
==> Monitoring deployment

 1 desired, 1 placed, 0 healthy, 0 unhealthy

At the same time, I’m getting this in the GUI:

After being stuck with this for an hour I tried again, but the new deployment got stuck again. I tried a second time after half an hour, but with the same result.

Things are looking okay in the logs and I can’t find any indicators of what the problems might be.

Thanks for your help.

After one of our recent outages, each of our hosts had to have their consul and nomad agents restarted before instances were able to be successfully placed and run on them. We’ve just restarted it so it should be fine now.

A post was split to a new topic: Wireguard / Builder issues

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.