deployment fails while connecting to docker

deployment used to work, now when I run fly deploy I receive the following:

==> Verifying app config
Validating /home/chiptus/repos/myplace/apps/chatbot/fly.toml
Platform: machines
✓ Configuration is valid
--> Verified app config
==> Building image
WARN Failed to start remote builder heartbeat: You hit a Fly API error with request ID: 01H1X3WKYGT0A90NXJ3B2N22KC-sin
Error: failed to fetch an image or build from source: error connecting to docker: You hit a Fly API error with request ID: 01H1X3WMZQM644GERPD0YFNS01-sin

I didn’t change anything, it suddenly started returning that error. I destroyed the app and recreated it and it still fails.

The command that fails is fly deploy --remote-only. however --local-only works

is it working now? I have same problem

yes, so what I did was destroy the builder app (How do I delete the builder?) and then build worked

Thanks for answear. It’s not working for me:(

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.