Code won't deploy

==> Verifying app config

→ Verified app config

==> Building image

Remote builder fly-builder-ancient-hill-2713 ready

==> Building image with Buildpacks

→ docker host: 20.10.12 linux x86_64

latest: Pulling from heroku/buildpacks

3b65ec22a9e9: Already exists
b6202363bd77: Already exists
ea118d2439ab: Already exists
4c5ccb961353: Already exists
981e8124f290: Already exists
a2beb1fd89b8: Already exists
c745f8974b4d: Already exists
357fefdf9bc9: Already exists
98438d9c08b1: Already exists
7598c9bf7078: Pull complete
210536913458: Pull complete
5527c4faf53d: Pull complete
e05880487c3c: Pull complete
03931a50bb98: Pull complete
df09ac2c70e2: Pull complete
78b6569b2bc7: Pull complete
dac7ba637c69: Pull complete
03e936dd9ea4: Pull complete
718e08308c99: Pull complete
b00fdb7c446f: Pull complete
bcbb9964778f: Pull complete
3d99fcc555d3: Pull complete
d2f46928a9b4: Pull complete
df7511f8e7bc: Pull complete
b0a4219d827e: Pull complete
670e7ad9be8f: Pull complete
b23c7d4cd55d: Pull complete
5e2cdf22fefd: Pull complete
9fbcdd50b35a: Pull complete
d380858d7954: Pull complete
4f4fb700ef54: Retrying in 1 second

The retrying never stops, tried the no cache route. Any solutions? Using the latest flyctl version.

1 Like

Happening to me as well. I’m also using heroku buildpacks. SJC region

me too

After I tried again several times, and waited a long time. I do that at last. :rofl: :rofl: :rofl:

I think this is’s network problem. I don’t know what happened

Someone help please :frowning:

Same here!

Do local deploys work for you? Especially if you’re located further away from us-east-1, your remote builder may be having trouble fetching layers from heroku’s buildpacks. You might also try destroying your builder— this will create another one for your organization, and you might have better luck with it.

You might have already seen this, but you can check out a similar problem in the following thread:

Thank you, it helped!