Cert not being issued


I’m having an issue with a certificate, as it seems like it’s not being issued. The same cert was assigned to a different App that is now deleted, which might be causing this issue.

The CNAME is correctly configured and verified.

$ fly certs list
grpc.happy-walrus-f932ea.influxlab.io 7 minutes ago        Awaiting configuration

As I said, it’s already verified

dig grpc.happy-walrus-f932ea.influxlab.io. CNAME
grpc.happy-walrus-f932ea.influxlab.io.	300	CNAME	pulse-happy-walrus-f932ea.fly.dev.
.	0	OPT	 ; payload 1232, xrcode 0, version 0, flags 0

I tried deleting it and creating it again, but with same result. Since it was assigned previously to another app that is now deleted, maybe there are some leftovers that need addressing?


Issue seems to be resolved. I’ve added the acme CNAME record, deleted the cert and added it again.

The app had no IPv4, which might have led to it not being able to be verified without the acme record.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.