Remote builder fails to launch

Remote docker builder isn’t working. Tried deleting that app and letting new one get created but get the same error:

PS C:\dev> fly deploy
==> Verifying app config
--> Verified app config
==> Building image
WARN Error connecting to local docker daemon: error during connect: This error may indicate that the docker daemon is not running.: Get "http://%2F%2F.%2Fpipe%2Fdocker_engine/_ping": open //./pipe/docker_engine: The system cannot find the file specified.
Error failed to fetch an image or build from source: error connecting to docker: failed building options: failed probing "supercomplex": context deadline exceeded

Have you been able to use remote builders before? Can you try fly agent stop and fly agent start?

Yes, been using remote builders for a while for this app.

Tried changing regions around and that didn’t help.

Finally deployed by installing Docker locally and building there.

Can you try fly wg websockets enable?

I just tried fly deploy --remote-only without and it worked.

I also ran fly wg websockets enable too and deployed again.