How do I make \pset PAGER off permanently, when accessing PostgreSQL through flyctl?

I know there’s some way using \setenv but I couldn’t figure it out.
Also, the permission is denied for accessing .psqlrc file so I can’t manually put the rows there

I want to disable the pager, because it ruins the view, when accessing the database through the terminal:(

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.