External request not arriving in my app

I have a CSGO server with the plugin get5 installed on it, and this plugin gives me an option to configure a match, so I can open the game console and type, for example:

get5_loadmatch_url "https://xaxanalytics.com/get5/matches/123"

(this xaxanalytics.com is hosted here)

Doc: Commands - Get5 Documentation

Then it will do a GET request to the given URL and setup the match.

When I tried to do that, I opened the Dashboard β†’ Monitoring and I saw that the request was not arriving at my app. At first I thought it was a problem with the CSGO server, but it’s not because every other URL that I pass to this command works. For example, I ran this command:

get5_loadmatch_url "https://get5.phlexplexi.co/api/matches/181/config"

Passing an URL hosted in another place, and it worked just fine.

It is, the CSGO server is doing the request, but somehow it is not arriving in my app. It made me think that something in the middle is blocking it. Maybe fly or phoenix are blocking the request? Any ideas?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.