Could not connect to database from the outside

I followed commands from the docs, but they do not work. I even created new app with the same result. I did not do anything else.

flyctl postgres create
flyctl postgres connect -a lukasfrana-database

Connecting to lukasfrana-database.internal...⢿ Error error connecting to SSH server: dial: lookup lukasfrana-database.internal. on fdaa:0:5cf1::3: read udp [fdaa:0:5cf1:a7b:163a:0:a:0]:40726: i/o timeout
flyctl proxy 5432 -a lukasfrana-database

Opening a wireguard tunnel to personal ⢿ Error tunnel unavailable for organization personal: failed probing "personal": context deadline exceeded

Does someone have the answer?


Can you try fly wg websockets enable and then try again?

No, it did not help. Same result.

Are you running a VPN or something similar?

@lukasfrana will you give it one more try? One of our wireguard gateways in FRA is slower to provision peers than usual. We just brought a new one up and took the old one out of rotation, so it may work better now.