allocate-v4 gives API error

I get the following error when trying to allocate a IPv4 address. Creating a IPv6 address is working fine.

fly ips allocate-v4 -a <appname> --verbose
Error You hit a Fly API error with request ID: 01GFNAC692WTTG8CY1YN4GCY8W-fra

Is there a way to find out more about the nature of the API error?

Seems like all API’s are having trouble again. I kept spamming allocate-v4 until it worked. Took a few hours. It’s impossible to ssh into any instances either.


thanks. A for loop sending the command every 10 seconds solved the issue. Ultimately I was granted a v4 IP after several tries :zipper_mouth_face:

If you list the private IPs you can ssh in directlyroot@. I’ve got an app that DNS is not resolving but I can still get there at least…

Hey y’all, thank you for creating this topic and posting your request IDs. We were able to find and fix an issue with allocating IPv4 addresses, and adjusted our alerts to make sure we don’t run into this moving forward :slightly_smiling_face:

1 Like