My Axum-rs Server is not readily available

I noticed my successfully deployed axum-rs server keeps restarting after every 5-15mins of inactivity (no requests to the server).


How do I enable my server to be active at all times

Hi… That looks like auto-stop, which is part of the normal functioning of the Fly.io platform. You can disable it via auto_stop_machines = false, in your http_service or services section.

Hope this helps!

1 Like

Added autoscaling, machines

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.